Server lost
Incident Report for Clean Mailbox
Resolved
This incident has been resolved. We'll continue to monitor the situation over the next days.
Posted Aug 31, 2023 - 14:13 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2023 - 12:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2023 - 08:43 CEST
Identified
We had to restore the DB from 27/08/2023. All changes made since this date have to be done again.
Posted Aug 31, 2023 - 03:37 CEST
Update
Server is being restored.
Posted Aug 31, 2023 - 01:27 CEST
Investigating
We've lost one of our biggest servers. All emails will be filtered & delivered as usual. Their might just be issues to access the manager and see statistics and recent emails put in backup. The situation will be restored once the server will be restored.
Posted Aug 30, 2023 - 23:04 CEST
This incident affected: Manager website and Challenge website.