Services not available
Incident Report for Clean Mailbox
Resolved
The network incident is resolved, you can check for an analysis in a (possible) new incident here: https://www.status-ovhcloud.com/
Posted Sep 20, 2022 - 14:08 CEST
Monitoring
According to our monitoring, the service is restored. I'll monitor it for few hours.
Posted Sep 20, 2022 - 13:57 CEST
Identified
We are waiting for an official status from OVH.
Posted Sep 20, 2022 - 13:52 CEST
Investigating
The listed services are currently down because of a major network outage at OVH. SMTP servers and filtering servers are still handling emails as usual as they are splitted on a lot of providers.
Posted Sep 20, 2022 - 13:50 CEST
This incident affected: Public website, Manager website, and Challenge website.