Websites can't be reached
Incident Report for Clean Mailbox
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 11:17 CET
Monitoring
Services are fully operational. We'll continue to monitor them in the next hours/days.
Posted Nov 30, 2021 - 02:05 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2021 - 00:42 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 29, 2021 - 23:41 CET
Identified
Server is delivered, restore in progress.
Posted Nov 29, 2021 - 22:36 CET
Update
Provider can't rescue the server. We're working on getting our backups & restoring them as soon as possible on a fresh system.
Posted Nov 29, 2021 - 19:33 CET
Update
Issue is now assigned to the level 2 support of server's provider. We'll update you as soon as we get more information.
Posted Nov 29, 2021 - 17:32 CET
Update
Provider is investigating on any hardware issue on the host. We'll update you as soon as we get more information.
Posted Nov 29, 2021 - 17:24 CET
Investigating
Websites can't be reached since few minutes. Emails are still being filtered as usual. We're investigating.
Posted Nov 29, 2021 - 17:13 CET
This incident affected: Public website, Manager website, Challenge website, SMTP front servers, and Filtering servers.