Scheduled maintenance
Incident Report for Clean Mailbox
Resolved
The maintenance is completed.
Posted Sep 05, 2023 - 17:17 CEST
Update
Maintenance is taking a bit more time than expected. It should end soon.
Posted Sep 05, 2023 - 16:35 CEST
Identified
Maintenance has started.
Posted Sep 05, 2023 - 15:29 CEST
Investigating
Manager & challenge websites will be unavailable for a maintenance.
The provider needs to change network hardware.
Maximum downtime expected: 1 hour.
Posted Sep 05, 2023 - 14:31 CEST
This incident affected: Manager website and Challenge website.