Web servers maintenance
Incident Report for Clean Mailbox
Resolved
Everything is OK now.
Posted Oct 01, 2021 - 19:56 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 01, 2021 - 13:06 CEST
Monitoring
The maintenance is completed, we are monitoring the results. Some issues might still appears, we'll fix them as soon as possible.
Posted Oct 01, 2021 - 08:48 CEST
Identified
Maintenance has started.
Posted Oct 01, 2021 - 08:15 CEST
Investigating
We are planning a maintenance to upgrade web servers of public, manager and challenge websites on 01/10/2021 at 08:30 CET (Europe/Paris).
During the maintenance, you might have difficulties to reach these services.
The delivery and protection of your emails will not be affected.
Posted Sep 30, 2021 - 19:49 CEST
This incident affected: Public website, Manager website, and Challenge website.